Installing from packages

NOTE: these instructions apply for only bor v0.3.0 and above.
To install a pre-patched binary with the FastLane sentry patch already applied, you can use our fork of the official polygon installation scripts that we maintain. Please feel free to ask for advice in our discord and we'll be more than happy to offer help.
All of the packages we maintain for bor are forked and built in public, so you can easily audit any changes we have made. Our aim is to apply only the same patch as you would if installing from source, and make any necessary change to the build scripts to allow us to build them in our fork. The official guide for migrating to v0.3.0 from v0.2.x can be found at https://forum.polygon.technology/t/bor-heimdall-mainnet-upgrade-v0-3-0-action-required/10691​